Cartucho Supercard dstwo compatible con 3DS V2.1.0-4 y DSi 1.4.3

Cartucho Supercard dstwo compatible con 3DS V2.1.0-4 y DSi 1.4.3 desde digibay

Por: digibay  26/08/2011
Palabras clave: Tarjeta 3ds, Tarjeta DSi/DS,

Tarjeta Supercard dstwo soporta 3DS V2.1.0-3 y DSi firmware 1.4.3 perfectamente. cartucho DSTWO compatible con Nintendo 3DS/DSi XL/DSi/DSL/DS.puede jugar casi todos los juegos que no necesita actualizar.
A continuación vamos a hablar de actualizar cartucho dstwo a soporta 3ds
1) Copiar dstwoupdate.dat a la raíz de mi tarjeta de memoria
2) Iniciar el DSTWO, que me preguntó si quería actualizar (por supuesto)
3) Actualizar con éxito
4) Remover dstwo y actualizar el firmware 3DS
5) Después de reiniciar, insertar dstwo

Palabras clave: Tarjeta 3ds, Tarjeta DSi/DS,